The Big Think

May 18, 2007

Studio Construction

Filed under: Studio Construction — jasony @ 10:15 pm

If you could have seen me this morning you would have laughed. It’d take too long to explain, but trust me. I tried to get some lead string through the buried wall pipes in order to pull the cable through later (remember when I sucked the original string out? Now’s the time to put it back). I had string tied to string, color coded for the proper opening. Tied to the wrong thing and getting stuck in the tube. It wasn’t pretty, but it’s done.

Not much progress today. Mowed the lawn and moved 20 bags of mulch from my truck to the back yard. Erin and I are mulching the beds tomorrow. Then I’ll start working on the desk “pillars” and top rack units. The desktop is the only thing remaining after that.

OS X/Mac Weirdness

Filed under: Mac OS X Crashes — jasony @ 6:36 am

I’m having a very strange problem on the Mac and can’t seem to track it down. Every morning I come downstairs to the kitchen table (where my computer has been exiled while the studio is under construction). I start it up (cold start) and once it’s booted, open up my email client and Firefox. About three minutes after start the computer does something OS X is supposedly not supposed to do: it freezes. Total lockup. There’s no kernel panic dialog and never any evidence in the crashlog (the last crash it reports was nine days ago!). I have to hold the power button in for 5 seconds to get it to reboot

If I do not open any apps the mac will still freeze after about 3 minutes (iCal is set to auto open so that’s the only open app). I haven’t timed it but it feels like exactly the same amount of time each morning- about 3 minutes.

Here’s what’s odd. Once I do the reset button thing and reboot it the computer is fine for the rest of the day. It will occasionally freeze during the day (ever couple of days), but is otherwise normal.

What the heck could be going on?!? I haven’t rebuild the hard drive in three years. I need a bigger drive anyway so I’m going to be dropping one in and doing a complete rebuild, but does anyone have any idea what could be causing such strange and yet predictable behavior?

Powered by WordPress